Upgrade to PHP >= 8.1

This public forum is for user-to-user discussions of PHPMaker. Note that this is not support forum.
Locked
Webmaster
User
Posts: 9432

Upgrade to PHP >= 8.1

Post by Webmaster »

Please be reminded that PHP 7.4 or 8.0 had already reached its end of life (i.e. A release that is no longer supported. Users of this release should upgrade as soon as possible, as they may be exposed to unpatched security vulnerabilities.), if you are still using PHP 7.4 or 8.0, you should upgrade to PHP >= 8.1 now.

See the official PHP: Supported Versions for details.

Also read:

PHPMaker 2024 requires PHP >= 8.0.2. The next major version will require PHP >= 8.1.


Locked