Hard Coded admin account not showing user permissions

This public forum is for user-to-user discussions of ASP.NET Maker. Note that this is not support forum.

Hard Coded admin account not showing user permissions

Postby NewDimsFrank » Sat Dec 02, 2017 4:47 am

The hard-coded administrator account is not showing the manage User Levels option. I even added a user account with a security level of -1 and still doesn't show this in the menu. Why would this be?
NewDimsFrank
 
Posts: 2
Joined: Sat Dec 02, 2017 4:09 am

Re: Hard Coded admin account not showing user permissions

Postby Webmaster » Sat Dec 02, 2017 10:56 am

If you mean the option to modify user level permission, make sure that you have enabled dynamic user level permission first. Read help file topic: Tutorial - Advanced Security - Dynamic User Level Security
Webmaster
 
Posts: 10733
Joined: Fri Aug 06, 2004 5:59 pm

Re: Hard Coded admin account not showing user permissions

Postby NewDimsFrank » Sun Dec 03, 2017 11:43 pm

Yes, I have Enable Dynamic Users set. I did have it working at one point and everything was going great. Now, for some reason I can no longer access the permissions page from the menu (even using the hard coded administrator account.) The pages do get generated when I compile the project.
NewDimsFrank
 
Posts: 2
Joined: Sat Dec 02, 2017 4:09 am

Re: Hard Coded admin account not showing user permissions

Postby Webmaster » Mon Dec 04, 2017 9:40 am

Delete all files in the destination folder, double check your settings, regenerate ALL files and try again.
Webmaster
 
Posts: 10733
Joined: Fri Aug 06, 2004 5:59 pm


Return to General Discussion (ASP.NET Maker)