A couple questions about Report Maker 7

This public forum is for user-to-user discussions of ASP.NET Report Maker. Note that this is not support forum.

A couple questions about Report Maker 7

Postby Elel » Thu Aug 31, 2017 5:59 am

Hello!
New user here, I am working with ASP .NET Report Maker 7 + IIS 7.5.
Just learning to use it for now, and I was wondering if I can get the demo project for my version anywhere?
The demo project available on the website is for the current 10 version, and seems to be rather different.

My main question is about the problem I am running into: I follow the Project Setup steps from the Help menu, the project generates, I get the "The ASP .NET files have been successfully generated" message, but in my browser instead of the report/table I see the 403.14 error: The web server is configured to not list the contents of this directory.
If I enable directory browsing in my IIS Manager, I get just that - the contents of my website directory.

What seems to be happening is that the browser doesn't see a default document specified, so it tries to show the directory contents instead.
My question is: am I supposed to specify a default document manually? I didn't see that as a step in the Help files, so maybe I did something wrong in setting up my report. If yes, which file would it be?

Thank you for any insights!
Elel
 
Posts: 1
Joined: Thu Aug 31, 2017 5:34 am

Re: A couple questions about Report Maker 7

Postby motfs » Thu Aug 31, 2017 10:42 am

v7 is too old to be discussed here. Make sure you follow the steps from the help file to setup. Read Introduction to ASP.NET in help file for more detail. Or google "ASP.NET 403.14 error" to try the suggestion.
motfs
 
Posts: 710
Joined: Tue Sep 08, 2015 4:55 pm


Return to General Discussion (ASP.NET Report Maker)