Extended Search not showing

This public forum is for user-to-user discussions of ASP Report Maker. Note that this is not support forum.

Extended Search not showing

Postby jtromans » Tue Mar 08, 2016 9:56 pm

Hi,

Does a member of the community know what settings I am missing in order to enable Extended Search ?

I have marked the "Extended" check-box in the Search part of the "Tables" tab for my specific costume view "WIBBLE" within ASP Maker.

Within my "WIBBLE" custom view I have also marked the check-box "Ext. Search" for the fields I want to exposo on the List Page.

However, only the Quick Search is visible, and I cannot see any specific fields as part my settings above.

How can I make Extended Search will work?
jtromans
 
Posts: 2
Joined: Tue Mar 08, 2016 6:53 pm

Re: Extended Search not showing

Postby jtromans » Thu Mar 10, 2016 10:29 pm

I have found the solution.

On the "List Page" section, you are able to decide which field you want to display in search results. You can mark the "list" check-box to include or exclude.

It would seem that if you have unchecked the box against a field, it will not appear in the "Extended Search" area of the list page.
jtromans
 
Posts: 2
Joined: Tue Mar 08, 2016 6:53 pm


Return to General Discussion (ASP Report Maker)